安装GD库时出现如下情况:configure.ac:28: error: Autoconf version 2.58 or higher is required

如果你在编译 GD 库时出现如下情况:
cd . && /bin/sh
/usr/local/directadmin/customapache/gd-2.0.34/config/missing –run autoheader
configure.ac:28: error: Autoconf version 2.58 or higher is required
aclocal.m4:7856: AM_INIT_AUTOMAKE is expanded from…
configure.ac:28: the top level
autom4te: /usr/bin/m4 failed with exit status: 1
autoheader: /usr/bin/autom4te failed with exit status: 1

你可以输入以下命令
cd /usr/src
wget http://files.directadmin.com/services/custombuild/autoconf-2.61.tar.gz
tar xzf autoconf-2.61.tar.gz
cd autoconf-2.61
./configure –prefix=/usr
make
make install

安装GD库时出现的一点小状况

发表评论

电子邮件地址不会被公开。 必填项已用*标注